Polar Discussion Forum will not be available after 31 May, 2018. Learn more.

Reply
05-02-2016, 20:14   #11
wreijden
Junior Member
 
Join Date: May 2012
Posts: 1
Do I have to upgrade to osx 10.8!?
Since Polarpersonaltrainer is not longer sync with my good old mac, do I have to upgrade my OS to 10.8? If that is true, it is riiculous. So I need a new mac to sync with a webbased service...

Please, say this is not true...
wreijden is offline Reply With Quote
Reply

Thread Tools