Polar Discussion Forum will not be available after 31 May, 2018. Learn more.

Reply
03-12-2015, 22:17   #1
SuzanneAlphabet
Junior Member
 
Join Date: Dec 2015
Posts: 1
Polar WebSync unable to syncronize
Hi,
I have a Polar FT60, purchased a flowlink to transfer data, have downloaded all software to my new Windows desktop which run Windows 10, I open up the polar websync and connect the flowlink to the usb port but it sits there with the red button at 1. Connect and the data light on the flowlink is orange and the align button with the FT60 on top light is green but nothing??? Help?? does this mean my flowlink doesn't work because of the USB compatibility or is it the software? Have uninstalled and reinstalled softward 2 times, still the same thing. I can't seem to find any solutions on the net.
SuzanneAlphabet is offline Reply With Quote
31-12-2015, 21:15   #2
Theophilus78
Junior Member
 
Join Date: Apr 2011
Posts: 4
See my post elsewhere on the forum about current websync issues. It seems to me that it is broken, both on Mac and PC versions.
Theophilus78 is offline Reply With Quote
01-01-2016, 22:51   #3
Theophilus78
Junior Member
 
Join Date: Apr 2011
Posts: 4
An update: after trying other computers with different configurations, I eventually realized that my FT7 had corrupted the data files it was storing so that syncing wouldn't happen. I found 2 corrupted files. They had dates reported from (0/0/1920). I deleted these files from the watch and syncing was then possible. That still leaves the installation problems on Mac and Windows 10 Pro, and several data files that were not recorded because of the corruption problem. I hope this helps someone else with similar problems.


Originally Posted by Theophilus78 View Post
See my post elsewhere on the forum about current websync issues. It seems to me that it is broken, both on Mac and PC versions.
Theophilus78 is offline Reply With Quote
Reply

Thread Tools